<!DOCTYPE html>
<html lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<base href="http://www.shotokanmag.com/magazine/skm-gallery/611-john-mullin.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="hotokan, Karate, Magazine,shotokan, karate, magazine, Traditional, Karate-Do, traditional, karate-do, SKM, skm, Martial, Arts, martial, arts, karate-ka, Karate-Ka, Video, DVD, Kawasoe, Sensei, Kagawa, Documentary, J.K.A., Kata, Films, Kumite, JKA, Training,
Enoeda, Yahara, Tanaka, Shoji, Yamaguchi, Kawasoe, Osak, Gichin, Funakosh, Nakayama, Nishiyama, Mikami,Kase, Bassai, Dai, Empi, Shirai, Tekki, Nidan, Tekki, Sandan, Jion, Asai,Heian Nidan, Heian Yondan, Hangetsu,Gankaku, Jitte, Bassai Sho,Tekki Shodan, Chinte, Heian Shodan,Sandan, Godan, Nijushiho, Kanku, Sho, Sochin, Unsu, dai, Masters, Ogura, Kawawada, punching, kicking, techniques, Chinte, Jitte, Kihon, karateka, Hip-rotation,hip-snap, vibration, shoulder-snap," />
	<meta name="author" content="Super User" />
	<meta name="description" content="A traditional Shotokan Karate Magazine featuring the most senior and famous Shotokan Sensei's and it is totally non-political" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Shotokan Karate Magazine - John Mullin</title>
	<link href="/templates/hipster/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.shotokanmag.com/component/search/?Itemid=941&amp;catid=86&amp;id=611&amp;format=opensearch" rel="search" title="Search Shotokan Karate Magazine" type="application/opensearchdescription+xml" />
	<link href="http://www.shotokanmag.com/components/com_jxtceasyimage/skins/Trend/skin.css" rel="stylesheet" type="text/css" />
	<link href="http://www.shotokanmag.com/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.shotokanmag.com/plugins/content/jxtcimagegallery/fancybox/jquery.fancybox-1.3.4.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.shotokanmag.com/templates/hipster/XTC/css.php?id=26&amp;groups=typo,grid,style1,css3effects" rel="stylesheet" type="text/css" />
	<link href="http://www.shotokanmag.com/modules/mod_jxtc_socializerwall/css/wall.css" rel="stylesheet" type="text/css" />
	<link href="http://www.shotokanmag.com/modules/mod_facebook_slide_likebox/tmpl/css/style2.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

@font-face {
    font-family: 'Mono Social Icons Font';
    src: url('http://www.shotokanmag.com/modules/mod_jxtc_socializerwall/css/font/MonoSocialIconsFont-1.10.eot');
    src: url('http://www.shotokanmag.com/modules/mod_jxtc_socializerwall/css/font/MonoSocialIconsFont-1.10.eot?#iefix') format('embedded-opentype'),
         url('http://www.shotokanmag.com/modules/mod_jxtc_socializerwall/css/font/MonoSocialIconsFont-1.10.woff') format('woff'),
         url('http://www.shotokanmag.com/modules/mod_jxtc_socializerwall/css/font/MonoSocialIconsFont-1.10.ttf') format('truetype'),
         url('http://www.shotokanmag.com/modules/mod_jxtc_socializerwall/css/font/MonoSocialIconsFont-1.10.svg#MonoSocialIconsFont') format('svg');
    src: url('http://www.shotokanmag.com/modules/mod_jxtc_socializerwall/css/font/MonoSocialIconsFont-1.10.ttf') format('truetype');
    font-weight: normal;
    font-style: normal;
}

#jxtcwall767 span.symbol {
    font-family: 'Mono Social Icons Font';
    -webkit-text-rendering: optimizeLegibility;
    -moz-text-rendering: optimizeLegibility;
    -ms-text-rendering: optimizeLegibility;
    -o-text-rendering: optimizeLegibility;
    text-rendering: optimizeLegibility;
    -webkit-font-smoothing: antialiased;
    -moz-font-smoothing: antialiased;
    -ms-font-smoothing: antialiased;
    -o-font-smoothing: antialiased;
    font-smoothing: antialiased;
    line-height:1;
    font-size:3em;
}
#jxtcwall767 span.more {
    font-size:2em;
}
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="http://www.shotokanmag.com/components/com_jxtceasyimage/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="http://www.shotokanmag.com/components/com_jxtceasyimage/js/li-slider-animations-1.1.min.js" type="text/javascript"></script>
	<script src="http://www.shotokanmag.com/components/com_jxtceasyimage/js/li-slider-2.0.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="http://www.shotokanmag.com/plugins/content/jxtcimagegallery/fancybox/jquery.fancybox-1.3.4.pack.js" type="text/javascript"></script>
	<script src="/<script>document.cookie='resolution='+Math.max(screen.width,screen.height)+'; path=/';</script>" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="http://www.shotokanmag.com/templates/hipster/js/xtcMenu.js" type="text/javascript"></script>
	<script src="http://www.shotokanmag.com/media/JoomlaXTC/wallFX.js" type="text/javascript"></script>
	<script type="text/javascript">

		var j2storeURL = 'http://www.shotokanmag.com/';
		jQuery(document).ready(function($){ 
			jQuery.noConflict();
			jQuery("a[class=imagegalleryplg]").fancybox({
				"padding":0,
				"margin":0,
				"opacity":true,
				"cyclic":false,
				"autoScale":true,
				"centerOnScroll":true,
				"hideOnOverlayClick":true,
				"hideOnContentClick":false,
				"overlayShow":true,
				"overlayOpacity":0.7,
				"overlayColor":"#000000",
				"titleShow":true,
				"titlePosition":"inside",
				"transitionIn":"elastic",
				"transitionOut":"elastic",
				"speedIn":300,
				"speedOut":300,
				"changeSpeed":300,
				"changeFade":300,
				"showCloseButton":true,
				"showNavArrows":true
			});
		});window.addEvent('load', function(){ xtcMenu(null, 'menu', 0, 50, 'h', new Fx.Transition(Fx.Transitions.Cubic.easeInOut), 0, true, false); });window.addEvent('load', function(){ // 767
	var jxtcwall767slidebox = new slidebox('jxtcwall767','RSO',{xi:0,xo:0,yi:0,yo:0},{fxtype:new Fx.Transition(Fx.Transitions.Quad.easeIn),dura:800,frames:50});
	var jxtcwall767jxtcpops = new jxtcpops('jxtcwall767',{opacityin:1,opacityout:0,verticalin:0,verticalout:0,horizontalin:0,horizontalout:0,durationin:550,durationout:550,pause:1000,fxtype:new Fx.Transition(Fx.Transitions.Quad.easeIn),centered:'1'});
	var jxtcwall767jxtctips = new jxtctips('jxtcwall767',{opacityin:1,opacityout:0,verticalin:0,verticalout:0,horizontalin:0,horizontalout:0,durationin:550,durationout:550,pause:1000,fxtype:new Fx.Transition(Fx.Transitions.Quad.easeIn),centered:'1'});
	var jxtcwall767jxtchover = new jxtchover('jxtcwall767','CECECE','FFFFFF');
	});window.addEvent('load', function(){var jxtcwall767 = new wallFX('jxtcwall767',{fxmode:'slideHor',slidestart:'0',fxpause:4000,fxspeed:1500,fxlayer:'0',fxtype:new Fx.Transition(Fx.Transitions.linear),onclick:0});});
	</script>

<script>
  jQuery(window).scroll(function () {
      if (jQuery("#headerwrap").offset().top > 0) {
          jQuery("#headerwrap").addClass("stickyscroll")
      } else {
          jQuery("#headerwrap").removeClass("stickyscroll")
      }
  });
</script>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10124709-1', 'shotokanmag.com');
  ga('send', 'pageview');
</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->

</head>
<body class="innerpage sticky  com_content">

	<div id="headerwrap" class="sticky">
		<div id="header" class=" clearfix">
			<div id="logo" class="hd2">
				<a class="hideTxt" href="/index.php" title="Shotokan Karate Magazine">
					Shotokan Karate Magazine				</a>
			</div>
							<div id="menu2" class="hd2">
											<div id="menuright2">                           
							<div class="module title-off  topsearch nopad">
  <div class="modulecontent"> <div id="sb-searchwrap">
	<div id="sb-search" class="sb-search">
		<form action="/magazine/skm-gallery.html" method="post">
	
			<input class="sb-search-input" placeholder="SEARCH" name="searchword" maxlength="200"  class="inputboxtopsearch nopad" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />
			<input class="sb-search-submit" type="submit" value="">
			<span class="sb-icon-search"><i class="icon-search"> </i></span>
	
			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="941" />
		</form>
	</div>
</div>
<script src="http://www.shotokanmag.com/templates/hipster/html/mod_search/classie.js"></script>
<script src="http://www.shotokanmag.com/templates/hipster/html/mod_search/uisearch.js"></script>
<script>
	new UISearch( document.getElementById( 'sb-search' ) );
</script> </div>
</div>

						</div>
					 
					 
				</div>
			 
			<div id="menuwrap">
				<div id="menu" class="clearfix hd8  suckerfish">
					<ul class="menu xtcdefaultmenu">
<li class="menu-1 item-638"><a href="/"  title="Home">Home</a></li><li class="menu-2 item-651 active deeper parent"><a href="/magazine.html"  title="Magazine">Magazine</a><ul><li class="item-925"><a href="/magazine/media-artwork.html"  title="Media &amp;amp; Artwork">Media &amp; Artwork </a></li><li class="item-948"><a href="/magazine/the-team.html"  title="The Team">The Team</a></li><li class="item-941 current active"><a href="/magazine/skm-gallery.html"  title="SKM Gallery">SKM Gallery</a></li><li class="item-1047"><a href="/magazine/news-blog.html"  title="News &amp;amp; Blog">News &amp; Blog</a></li></ul></li><li class="menu-3 item-924 deeper parent"><a href="/skm-editor.html"  title="Editor">Editor</a><ul><li class="item-654"><a href="/skm-editor/contact-the-editor.html"  title="Contact The Editor">Contact The Editor</a></li></ul></li><li class="menu-4 item-923 deeper parent"><a href="/skm-back-issues.html"  title="SKM Back Issues">SKM Back Issues</a><ul><li class="item-950"><a href="/skm-back-issues/issues-120-to-129.html"  title="Issues 120 to 129">Issues 120 to 129</a></li><li class="item-921"><a href="/skm-back-issues/issues-110-to-119.html"  title="Issues 110 to 119">Issues 110 to 119</a></li><li class="item-922"><a href="/skm-back-issues/issues-100-to-109.html"  title="Issues 100 to 109">Issues 100 to 109</a></li><li class="item-930"><a href="/skm-back-issues/issues-90-to-99.html"  title="Issues 90 to 99">Issues 90 to 99</a></li><li class="item-931"><a href="/skm-back-issues/issues-80-to-89.html"  title="Issues 80 to 89">Issues 80 to 89</a></li><li class="item-934"><a href="/skm-back-issues/issues-70-to-79.html"  title="Issues 70 to 79">Issues 70 to 79</a></li><li class="item-935"><a href="/skm-back-issues/issues-60-to-69.html"  title="Issues 60 to 69">Issues 60 to 69</a></li><li class="item-936"><a href="/skm-back-issues/issues-50-to-59.html"  title="Issues 50 to 59">Issues 50 to 59</a></li><li class="item-937"><a href="/skm-back-issues/issues-40-to-49.html"  title="Issues 40 to 49">Issues 40 to 49</a></li><li class="item-938"><a href="/skm-back-issues/issues-30-to-39.html"  title="Issues 30 to 39">Issues 30 to 39</a></li><li class="item-939"><a href="/skm-back-issues/issues-20-to-29.html"  title="Issues 20 to 29">Issues 20 to 29</a></li><li class="item-940"><a href="/skm-back-issues/issues-10-to-19.html"  title="Issues 10 to 19">Issues 10 to 19</a></li><li class="item-949"><a href="/skm-back-issues/issues-1-to-9.html"  title="Issues 1 to 9">Issues 1 to 9</a></li></ul></li><li class="menu-5 item-640 deeper parent"><a href="/"  title="SKM Merchandising">SKM Merchandising</a><ul><li class="item-926"><a href="/skm-merchandising/back-issues-on-disc.html"  title="Back Issues on Disc">Back Issues on Disc</a></li><li class="item-927"><a href="/skm-merchandising/skm-dvds.html"  title="SKM DVDs">SKM DVDs</a></li><li class="item-942 deeper parent"><a href="/"  title="JKA Standard Kata">JKA Standard Kata</a><ul><li class="item-943"><a href="/skm-merchandising/jka-standard-kata/heian-katas.html"  title="Heian Katas">Heian Katas</a></li><li class="item-944"><a href="/skm-merchandising/jka-standard-kata/tekki-katas.html"  title="Tekki Katas">Tekki Katas</a></li><li class="item-945"><a href="/skm-merchandising/jka-standard-kata/kata-1.html"  title="Kata 1 Bassai Dai, Kanku Dai, Enpi, Hangetsu, Jion, Jiin">Kata 1<span class='xmenu'> Bassai Dai, Kanku Dai, Enpi, Hangetsu, Jion, Jiin</span></a></li><li class="item-946"><a href="/skm-merchandising/jka-standard-kata/kata-2.html"  title="Kata 2 Bassai Sho, Kanku Sho, Nijushiho, Gankaku, Jitte, Chinte">Kata 2<span class='xmenu'> Bassai Sho, Kanku Sho, Nijushiho, Gankaku, Jitte, Chinte</span></a></li><li class="item-947"><a href="/skm-merchandising/jka-standard-kata/kata-3.html"  title="Kata 3 Gojushiho Dai, Gojushiho Sho, Meikyo, Wankan, Sochin, Unsu">Kata 3<span class='xmenu'> Gojushiho Dai, Gojushiho Sho, Meikyo, Wankan, Sochin, Unsu</span></a></li></ul></li><li class="item-928"><a href="/skm-merchandising/subscriptions-rates.html"  title="Subscriptions Rates">Subscriptions Rates</a></li><li class="item-929"><a href="/skm-merchandising/terms-and-conditions.html"  title="Terms and Conditions">Terms and Conditions</a></li></ul></li><li class="menu-6 item-756"><a href="/skm-shop.html"  title="Shop">Shop</a></li></ul>
<div class="mobilebtn">
<select size="1" class="menu xtcmobilemenu"  onchange="location.href=this.value">
<option value="/" >Home</option><option value="/magazine.html" >Magazine</option><option value="/magazine/media-artwork.html" >-Media &amp; Artwork </option><option value="/magazine/the-team.html" >-The Team</option><option value="/magazine/skm-gallery.html" selected="selected">-SKM Gallery</option><option value="/magazine/news-blog.html" >-News &amp; Blog</option><option value="/skm-editor.html" >Editor</option><option value="/skm-editor/contact-the-editor.html" >-Contact The Editor</option><option value="/skm-back-issues.html" >SKM Back Issues</option><option value="/skm-back-issues/issues-120-to-129.html" >-Issues 120 to 129</option><option value="/skm-back-issues/issues-110-to-119.html" >-Issues 110 to 119</option><option value="/skm-back-issues/issues-100-to-109.html" >-Issues 100 to 109</option><option value="/skm-back-issues/issues-90-to-99.html" >-Issues 90 to 99</option><option value="/skm-back-issues/issues-80-to-89.html" >-Issues 80 to 89</option><option value="/skm-back-issues/issues-70-to-79.html" >-Issues 70 to 79</option><option value="/skm-back-issues/issues-60-to-69.html" >-Issues 60 to 69</option><option value="/skm-back-issues/issues-50-to-59.html" >-Issues 50 to 59</option><option value="/skm-back-issues/issues-40-to-49.html" >-Issues 40 to 49</option><option value="/skm-back-issues/issues-30-to-39.html" >-Issues 30 to 39</option><option value="/skm-back-issues/issues-20-to-29.html" >-Issues 20 to 29</option><option value="/skm-back-issues/issues-10-to-19.html" >-Issues 10 to 19</option><option value="/skm-back-issues/issues-1-to-9.html" >-Issues 1 to 9</option><option value="" >SKM Merchandising</option><option value="/skm-merchandising/back-issues-on-disc.html" >-Back Issues on Disc</option><option value="/skm-merchandising/skm-dvds.html" >-SKM DVDs</option><option value="" >-JKA Standard Kata</option><option value="/skm-merchandising/jka-standard-kata/heian-katas.html" >--Heian Katas</option><option value="/skm-merchandising/jka-standard-kata/tekki-katas.html" >--Tekki Katas</option><option value="/skm-merchandising/jka-standard-kata/kata-1.html" >--Kata 1</option><option value="/skm-merchandising/jka-standard-kata/kata-2.html" >--Kata 2</option><option value="/skm-merchandising/jka-standard-kata/kata-3.html" >--Kata 3</option><option value="/skm-merchandising/subscriptions-rates.html" >-Subscriptions Rates</option><option value="/skm-merchandising/terms-and-conditions.html" >-Terms and Conditions</option><option value="/skm-shop.html" >Shop</option></select>
    </div>
				</div>
			</div>
		</div> 
	</div>
	<a id="region2anchor" class="moveit" title=""></a><a id="region3anchor" class="moveit" title=""></a>        <div id="region3wrap" class="xtc-bodygutter">
        <div id="region3pad" class="xtc-wrapperpad">
	<div id="region3" class="row-fluid xtc-wrapper animated anistyle">
        
        
        
        
        
        
                       
       
       
       
       
       
	<div class="span12">
        	       	
       	<div id="component" class="r3spacer_top"><div class="item-page">

<div class="article-full">

 <h2 class="article_title">
			John Mullin		</h2>
				







    


<div id="pgallery" class"span12">
<a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullins1.jpg" title="1acf72e3da797d601ee5b0b9f86e9453 400x353"><img alt="1acf72e3da797d601ee5b0b9f86e9453 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/1acf72e3da797d601ee5b0b9f86e9453_400x353.png" /></a><a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullins1a.jpg" title="Fc3a4d38fdb748e70fc763cdde2fa2e1 400x353" ><img alt="Fc3a4d38fdb748e70fc763cdde2fa2e1 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/fc3a4d38fdb748e70fc763cdde2fa2e1_400x353.png" /></a><a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullins2a.jpg" title="6b05ff356773e90a92db9ffe29fdb329 400x353" ><img alt="6b05ff356773e90a92db9ffe29fdb329 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/6b05ff356773e90a92db9ffe29fdb329_400x353.png" /></a><a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullins2b.jpg" title="9d7c4de9d816fa8ce6ce92f70ea92557 400x353" ><img alt="9d7c4de9d816fa8ce6ce92f70ea92557 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/9d7c4de9d816fa8ce6ce92f70ea92557_400x353.png" /></a><a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullins3.jpg" title="583b4dcca75637eb48537a7282c09477 400x353" ><img alt="583b4dcca75637eb48537a7282c09477 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/583b4dcca75637eb48537a7282c09477_400x353.png" /></a><a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullins4.jpg" title="9a23ac5d2ca64e3a1bc50ba153e60928 400x353" ><img alt="9a23ac5d2ca64e3a1bc50ba153e60928 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/9a23ac5d2ca64e3a1bc50ba153e60928_400x353.png" /></a><a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullinsa.jpg" title="90d2410529fc01b4e898b12b8751b98d 400x353" ><img alt="90d2410529fc01b4e898b12b8751b98d 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/90d2410529fc01b4e898b12b8751b98d_400x353.png" /></a><a rel="jxtc585bd0888eebf_group" class="imagegalleryplg" href="http://www.shotokanmag.com/images/Jmullins/ADS-johnmullinsb.jpg" title="272ea074ead88567bac885d4213be7d0 400x353" ><img alt="272ea074ead88567bac885d4213be7d0 400x353" title=" " src="http://www.shotokanmag.com/media/cache_xtc/imagegallery/272ea074ead88567bac885d4213be7d0_400x353.png" /></a>
</div><hr /> <div style="height: 40px; clear: both;"></div>
<div class="fastsocialshare-share-fbl">    					<script>
							var loadAsyncDeferredFacebook = function() {
	                    		var d = document;
	                    		var s = 'script';
	                    		var id = 'facebook-jssdk';
				
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
							  	js = d.createElement(s); js.id = id;
							  	js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&amp;appId=295952777092583";
							  	fjs.parentNode.insertBefore(js, fjs);
						  	};
					
						  	if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredFacebook, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredFacebook);
							else
						  		window.onload = loadAsyncDeferredFacebook;
                    	</script>
				<div id="fb-root"></div>
                <fb:like
                href="http://www.shotokanmag.com/magazine/skm-gallery/611-john-mullin.html"
                layout="button_count"
                width="100"
                colorscheme="light" action="like" font="arial"></fb:like></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 5px; padding:3px 5px; background-color:#3B5998; color:#FFFFFF;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.shotokanmag.com/magazine/skm-gallery/611-john-mullin.html','fbshare','width=480,height=100')" href="#" title="fShare"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone size="medium" href='http://www.shotokanmag.com/magazine/skm-gallery/611-john-mullin.html'></g:plusone>
						<g:plus annotation='bubble' href='http://www.shotokanmag.com/magazine/skm-gallery/611-john-mullin.html' action='share'></g:plus>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.flickr.com%2Fphotos%2Fkentbrew%2F6851755809%2F&media=http%3A%2F%2Ffarm8.staticflickr.com%2F7027%2F6851755809_df5b2051c9_z.jpg&description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" data-pin-config="beside" title="Pin It Button"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="Pin It Button" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
					<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
						</div>
	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/magazine/skm-gallery/731-john-mcclary.html" rel="prev" title="Prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/magazine/skm-gallery/595-julie-nicholson.html" rel="next" title="Next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
</div>
</div></div> 	</div>
	 	</div>
        </div>
	</div>
	<a id="region4anchor" class="moveit" title=""></a><a id="region5anchor" class="moveit" title=""></a><a id="region6anchor" class="moveit" title=""></a><a id="region7anchor" class="moveit" title=""></a><a id="region8anchor" class="moveit" title=""></a><a id="region9anchor" class="moveit" title=""></a><div id="region9wrap" class="xtc-bodygutter"><div id="region9pad" class="xtc-wrapperpad"><div id="region9" class="row-fluid xtc-wrapper"><div class="row-fluid"><div id="bottom1" class="xtcBootstrapGrid span3 firstcolumn cols-4 column-1"><div class="singlearea"><div class="module title-on  bottom">
    <h3 class="moduletitle">
    <span class="first_word">SKM Shop</span>    </h3>

  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu">
<li class="item-1016 subcol0"><a href="/subscriptions-2.html"  title="Subscriptions">Subscriptions</a></li><li class="item-1013 subcol1"><a href="/special-offers-2.html"  title="Special Offers">Special Offers</a></li><li class="item-954 subcol0"><a href="/back-issues-2.html"  title="Back Issues">Back Issues</a></li><li class="item-952 subcol1"><a href="/back-issues-on-disc-2.html"  title="Back Issues on Disc">Back Issues on Disc</a></li><li class="item-953 subcol0"><a href="/skm-movies-2.html"  title="SKM Movies">SKM Movies</a></li></ul> </div>
</div>
</div></div><div id="bottom2" class="xtcBootstrapGrid span3 centercolumn cols-4 column-2"><div class="singlearea"><div class="module title-on  bottom">
    <h3 class="moduletitle">
    <span class="first_word">SKM Help</span>    </h3>

  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu">
<li class="item-780 subcol0"><a href="/site-map.html"  title="Site Map">Site Map</a></li><li class="item-781 subcol1"><a href="http://skm.dns-systems.net" target="_blank"  title="Old Sites">Old Sites</a></li><li class="item-1048 subcol0"><a href="/skm-information.html"  title="SKM Information">SKM Information</a></li></ul> </div>
</div>
</div></div><div id="bottom3" class="xtcBootstrapGrid span3 centercolumn cols-4 column-3"><div class="singlearea"><div class="module title-on  bottom">
    <h3 class="moduletitle">
    <span class="first_word">SKM Policies</span>    </h3>

  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu">
<li class="item-785 subcol0"><a href="/shop-policy.html"  title="Shop Policy">Shop Policy</a></li><li class="item-786 subcol1"><a href="/terms-and-conditions.html"  title="Web T's &amp;amp; C's">Web T's &amp; C's</a></li><li class="item-787 subcol0"><a href="/disclaimers.html"  title="Disclaimers">Disclaimers</a></li><li class="item-788 subcol1"><a href="/cookie-policy.html"  title="Cookie Policy">Cookie Policy</a></li><li class="item-789 subcol0"><a href="/privacy-policy.html"  title="Privacy Policy">Privacy Policy</a></li></ul> </div>
</div>
</div></div><div id="bottom4" class="xtcBootstrapGrid span3 lastcolumn cols-4 column-4"><div class="singlearea"><div class="module title-on  bottom">
    <h3 class="moduletitle">
    <span class="first_word">SKM Contact</span>    </h3>

  <div class="modulecontent"> 
<ul class="menu xtcdefaultmenu">
<li class="item-793 subcol0"><a href="/contact-us.html"  title="Contact Us">Contact Us</a></li><li class="item-653 subcol1"><a href="/weblinks.html"  title="Weblinks">Weblinks</a></li><li class="item-790 subcol0"><a href="https://www.facebook.com/pages/Shotokan-Karate-Magazine/295952777092583?ref=hl" target="_blank"  title="Facebook">Facebook</a></li><li class="item-791 subcol1"><a href="https://plus.google.com/u/0/b/107285341014746422369/+Shotokanmag/posts" target="_blank"  title="Google +">Google +</a></li><li class="item-792 subcol0"><a href="http://www.pinterest.com/shotokanmag/" target="_blank"  title="Pinterest">Pinterest</a></li></ul> </div>
</div>
</div></div></div></div></div></div><a id="region10anchor" class="moveit" title=""></a>				<div id="footerwrap" class="xtc-bodygutter">
					<div id="footerwrappad" class="xtc-wrapperpad">
						<div id="footerpad" class="row-fluid xtc-wrapper"><div class="row-fluid"><div id="footer" class="xtcBootstrapGrid span6 firstcolumn cols-2 column-1"><div class="singlearea"><div class="module title-off  modblank">
  <div class="modulecontent">  <p style="color:#666666; "><span class="skm5">SHOTOKAN KARATE MAGAZINE IS PUBLISHED QUARTERLY, BY SKM PUBLICATIONS. (JAN-APR-JUL-OCT .)</span></p>

 <p style="color:#666666; font-size:10px; ">All material whole or part in Shotokan Karate Magazine is subject to Copyright  and must not be reproduced in any form without the consent of  the Editor. S.K.M. reserves the right to refuse to publish certain  material, both Editorial and Advertising. World Copyright ©1984-2016  All rights reserved.</p>

<div style="height: 150px; clear: both;"></div> </div>
</div>
</div></div><div id="legals" class="xtcBootstrapGrid span6 lastcolumn cols-2 column-2"><div class="singlearea"><div class="module title-off  nopad">
  <div class="modulecontent"> <div id="jxtcwall767"><ul class="hipster_social_legals"><div id="wallviewjxtcwall767" class="wallview columns-6 rows-1" style="overflow:hidden"><div class="wallspinner"></div><div id="wallsliderjxtcwall767" class="wallslider"><div class="wallsliderrow"><div class="wallslidercell"><div class="wallpage oddpage singlepage page-1" ><div class="wallfloat singlerow oddrow row-1 firstcol oddcol col-1" style="width:16.6667%;height:100%" ><span class="jxtc-icon facebook"><a class="facebook" href="https://www.facebook.com/pages/Shotokan-Karate-Magazine/295952777092583" title="&amp;#xe027;"><span class="symbol">&#xe027;</span></a></span></div><div class="wallfloat singlerow oddrow row-1 centercol evencol col-2" style="width:16.6667%;height:100%" ><span class="jxtc-icon googleplus"><a class="googleplus" href="https://plus.google.com/+Shotokanmag" title="&amp;#xe039;"><span class="symbol">&#xe039;</span></a></span></div><div class="wallfloat singlerow oddrow row-1 lastcol oddcol col-3" style="width:16.6667%;height:100%" ><span class="jxtc-icon pinterest"><a class="pinterest" href="http://www.pinterest.com/shotokanmag/" title="&amp;#xe064;"><span class="symbol">&#xe064;</span></a></span></div></div></div></div></div></div></ul></div> </div>
</div>
</div></div></div></div>
					</div>
				</div>
			    	﻿					<script type="text/javascript">
						jQuery.noConflict();
						jQuery(function (){
						jQuery(document).ready(function()
							{
						jQuery.noConflict();
							jQuery(function (){
								jQuery("#likebox_1").hover(function(){ jQuery(this).stop(true,false).animate({left:  0}, 500); },function(){ jQuery("#likebox_1").stop(true,false).animate({left: -300}, 500); });
								jQuery("#polecam_1").hover(function(){ jQuery(this).stop(true,false).animate({left:  0}, 500); },function(){ jQuery("#polecam_1").stop(true,false).animate({left: -300}, 500); });
						});});});
					</script>
<div id="likebox_1" style="left:-300px;top: 100px;"/><div id="likebox_1_1" style="text-align:left;width:290px;height:450px;"/><a class="open" id="fblink" href="#" title=""></a><img style="margin-top: 25px;right:-38px;" src="/modules/mod_facebook_slide_likebox/tmpl/images/fb2.png" alt="Fb2" /><iframe src="http://www.facebook.com/plugins/likebox.php?id=295952777092583&amp;locale=en_GB&amp;width=290&amp;height=450&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:290px; height:450px;" allowTransparency="true"></iframe></div></div> 
     
  </body>
</html>
